CVE · Medium

CVE-2024-53814 — Analytify – Google Analytics 4 Tracking and Reporting in WordPress [wp-analytify] < 5.5.0

CVE Vulnerability Type Severity Affected Fixed in Published Status
CVE-2024-53814 Analytify – Google Analytics 4 Tracking and Reporting in WordPress [wp-analytify] < 5.5.0 Exposure of Sensitive System Information to an Unauthorized Control Sphere Medium 6.5 < 5.5.0 5.5.0 2024-12-02 —

CVE-2024-53814

The Analytify plugin for WordPress through version 5.4.3 contains a vulnerability allowing authenticated users with Subscriber role or higher privileges to execute unauthorized actions due to insufficient capability validation in one of its functions. Any user logged into the site with basic access can exploit this flaw to perform operations they should not be permitted to complete. The issue was resolved in version 5.5.0.

Based on public CVE data (MITRE/NVD).

Scan your WordPress site free

No signup, no credit card — enter your URL and get a security report in seconds.